Note: Zimmer and the Zimmer logo are trademarks of Zimmer, Inc. 
NexGen, Natural-Knee Gender Solutions, and Persona are also trademarks of Zimmer, Inc. 
Materialise and the Materialise logo are trademarks of Materialise NV
Contents

1 Introduction ........................................................................................................................................... 5
   1.1 Installation and Updates .................................................................................................................. 8
   1.2 First time usage ............................................................................................................................. 8
   1.3 Indications for Use ........................................................................................................................ 8
       1.3.1 Indications for Use for Total Knee Arthroplasty ................................................................. 8
       1.3.2 Indication for Use for Unicondylar Knee Arthroplasty ..................................................... 9
   1.4 Contraindications .......................................................................................................................... 9
   1.5 Precautions ................................................................................................................................... 9
   1.6 Possible adverse effects ............................................................................................................... 10
   1.7 Planning Overview ....................................................................................................................... 10

2 Femoral Planning .................................................................................................................................. 12
   2.1 Femoral coronal view ..................................................................................................................... 13
   2.2 Femoral axial view ........................................................................................................................ 14
       2.2.1 Measured resection (TKA MRI cases only) ........................................................................ 14
       2.2.2 Rotation axes (TKA cases only) ......................................................................................... 16
       2.2.3 Unusual femur anatomy indication (TKA cases only) ...................................................... 16
   2.3 Femoral sagittal view .................................................................................................................... 17
       2.3.1 Notch warning (TKA cases only) ....................................................................................... 17
       2.3.2 Automatic notch avoidance (TKA cases only) .................................................................. 20
   2.4 Femur bar buttons ........................................................................................................................ 22
       2.4.1 Femur implant (TKA cases only) ......................................................................................... 23
       2.4.2 Femur implant size .............................................................................................................. 23
       2.4.3 Femur rotation reference (TKA cases only) ....................................................................... 24
       2.4.4 Femur resection reference (TKA cases only) .................................................................... 24
   2.5 Estimated implant sizing scale for femur .................................................................................. 24

3 Tibial Planning ....................................................................................................................................... 25
   3.1 Tibial coronal view ......................................................................................................................... 26
   3.2 Tibial sagittal view ........................................................................................................................ 26
   3.3 Tibia bar buttons ........................................................................................................................... 26
3.3.1 Tibia implant brand ................................................................. 27
3.3.2 Tibia implant size ................................................................. 30
3.3.3 Tibia rotation reference (TKA cases only) ............................... 30
3.3.4 Poly thickness (UNI cases only) ........................................... 31
3.4 Estimated implant sizing scale for tibia ..................................... 32
4 3D view .................................................................................. 33
  4.1 3D view buttons .................................................................. 33
  4.1.1 Show pre-surgical view ................................................... 33
  4.1.2 Femur / tibia visualization ............................................... 34
  4.1.3 Cuts / implants visualization ......................................... 34
  4.1.4 Bone transparency visualization .................................. 35
  4.1.5 Cartilage colormap visualization (MRI only) ............... 36
  4.1.6 Implant move mode ....................................................... 37
  4.2 Other manipulations .......................................................... 40
  4.2.1 Rotating, translating, zooming in the 3D view ............... 40
  4.2.2 Femur implant movement (TKA) ................................. 41
  4.3 View disclaimers .................................................................. 41
  4.4 Add comments to the report ............................................. 41
5 Menu bar ................................................................................ 43
  5.1 File ..................................................................................... 43
  5.2 View ................................................................................... 44
  5.3 Options .............................................................................. 45
    5.3.1 Options menu (TKA) ................................................... 45
    5.3.2 Options menu (UNI) ................................................... 45
    5.3.3 Preferences menu ....................................................... 46
    5.3.4 Advanced preferences menu .................................. 48
  5.4 Implant Family (TKA cases only) ..................................... 48
  5.5 Instrumentation (TKA cases only) ..................................... 49
  5.6 Help .................................................................................. 50
6 Bottom bar .......................................................................... 51
  6.1 Restore ............................................................................. 51
6.2 Approve .......................................................................................................................... 51
6.3 Switch TKA ↔ UNI (UNI cases only) ................................................................. 54
7 System requirements ....................................................................................................... 55
  7.1 Minimal software requirements ............................................................................... 55
  7.2 Recommended software requirements ..................................................................... 55
  7.3 Minimal hardware requirements .............................................................................. 55
  7.4 Recommended hardware requirements ..................................................................... 55
  7.5 Device lifetime ........................................................................................................... 55
8 Troubleshooting guide ....................................................................................................... 56
  8.1 Approval errors .......................................................................................................... 56
1 Introduction

The Zimmer Patient Specific Instrument Planner (PSIP) allows you to simulate the placement of Zimmer knee implants in a total (TKA) and unicompartmental (UNI) knee arthroplasty surgery. This simulation is based on three-dimensional models of the patient’s anatomy that are derived from medical imaging data using image segmentation. Using the PSIP, you can inspect a default surgical plan that is generated by Materialise, adjust parameters as desired, and approve it. The approved surgical plan will then be used by Materialise to design and produce the Zimmer Patient Specific Instruments (TKA Pin Placement Guides and UKA Cut Placement Guides) using additive manufacturing. Finally, the TKA patient specific pin placement guides will be used on the patient during surgery as a guide to accurately determine drill and pin positions that are required for placing the actual implant device. The UKA patient specific cut placement guides will be used on the patient during surgery as a guide to accurately determine saw blade positions that are required for placing the actual implant device.

The steps of the process are:

1. You create a new case for a patient using the Zimmer Patient Specific Instruments (referred in labeling material as to Zimmer PSI or PS) Online Management System (OMS). Refer to the OMS User’s Manual and the OMS Quick Reference Sheets for more information on the OMS.
2. You schedule a scan date at a Zimmer qualified medical imaging center.
3. The medical imaging center scans the patient and uploads the medical imaging files to the OMS.
4. Materialise performs a quality check of the medical images ensuring the data adheres to the required standards.
5. Materialise segments the medical imaging data and creates a three-dimensional model of the patient’s anatomy.
6. Materialise performs a quality check of the segmented medical imaging data and the three-dimensional model of the patient’s anatomy.
7. Materialise uses the anatomical three-dimensional model to simulate and evaluate implant placement and generates a default surgical plan, which is sent to the operating surgeon for approval.
8. The operating surgeon reviews and may adjust the default surgical plan and finally approves it. This approved plan is sent back to Materialise through the OMS.
9. Materialise designs three-dimensional surgical guides using CAD software, based on the approved surgical plan.
10. Materialise performs a quality check on the design of the surgical guides.
11. Materialise produces the designed surgical guides using additive manufacturing.
12. Materialise performs a quality check on the produced surgical guides.
13. Materialise ships the surgical guides to Zimmer.
14. Zimmer receives the shipment and then ships the guides to the appropriate Zimmer Sales Associate in advance of the surgery.
15. The surgical guides are cleaned and sterilized\(^1\) in advance of the surgery by the hospital.

\(^1\) For detailed sterilization instructions and explanation of the unique patient identifier, please refer to the instructions for use (IFU) of the device.
Given that the surgery date must be established well in advance to accommodate the time sensitive, specific sequential steps that must take place, a three-day window of surgical plan approval time is factored into the workflow process. Thus, when you receive notification from Materialise that the surgical plan is available, you must approve the surgical plan within three days of receiving the default surgical plan from Materialise.

If approval is not received by Materialise within these designated three days, Materialise will not start the production of PSI. In such a case, either the case may be cancelled or production will be postponed until your approval is received. This may result in postponing the original surgery date.

The PSIP provides an adapted graphical user interface that displays all data necessary to complete a surgical plan. Within PSIP, 2D views display surgical parameters that may be adjusted and for measurements to be verified. The PSIP also provides a 3D view that displays 3D anatomical bone models, the landmarks that were used to define the default plan, the cut bone surfaces and the implant overlay on the bone surfaces.
The PSIP consists of a main screen which is divided into three sections:
1) **2D Planning of the femur**
2) **2D Planning of the tibia**
3) **3D Visualization of the plan**

The femur and tibia planning sections provide 2D information on the position of cut planes and anatomical references, including the mechanical axis. The 3D view displays information on anatomical landmarks, cut surfaces per the 2D parameters and the final result with the implant in place. The femur and tibia can be viewed independently with or without the implant and bone cuts applied to the bone. This can be achieved by utilizing the buttons placed above the 3D view. All bones are shown with cartilage when the bone models are segmented from MRI images and without cartilage when the bone models were based on CT images.

### 1.1 Installation and Updates

You do not require administrator permissions to install PSIP. Availability of subsequent program updates will be automatically detected by the software itself, if you are connected to the internet. If important updates are available, the software will update itself automatically on startup. The installation package contains the actual application and several demo files. The demo files are located in the user’s “My Zimmer PSIP cases” folder. By default this folder will be placed in the user’s “My Documents” folder. This location can be changed after the first launch of the application.

### 1.2 First time usage

A “Preferences” dialog box with corresponding settings is displayed at the first start of a TKA MRI case, first start of a TKA CT case and first start of a UNI MRI case. In this dialog box, you can fill in your desired default planning parameters for the corresponding type of operation. For TKA, you must first select the preferred implant family, “Gender Solutions® Natural-Knee® Flex System”, “NexGen® Complete Knee Solution” or “Persona™ The Personalized Knee System” before adjusting the preferred planning parameters. Then, to set the preferred start-up parameters of a given implant family, click on the corresponding Preferences tab below. This will result in each implant family having its own planning parameters that will be applied on opening a new case.

### 1.3 Indications for Use

#### 1.3.1 Indications for Use for Total Knee Arthroplasty

The **Zimmer Patient Specific Instruments System** is intended to be used as a surgical instrument to assist in the positioning of total knee arthroplasty components intra-operatively and in guiding the marking of bone before cutting provided that anatomic landmarks necessary for alignment and positioning of the implant are identifiable on patient imaging scans.

The **Zimmer Patient Specific Instruments System** is to be used with **Zimmer NexGen CR-FLEX** fixed bearing, **Zimmer NexGen CR** fixed bearing, **Zimmer NexGen LPS-FLEX** fixed bearing, **Zimmer NexGen LPS** fixed bearing, **Zimmer Persona CR** fixed bearing, **Zimmer Persona PS** fixed bearing, **Zimmer Persona Trabecular Metal** and **Zimmer Gender Solutions Natural-Knee Flex** fixed bearing prostheses families only.
The **Zimmer Patient Specific Instruments** are intended for single use only.

### 1.3.2 Indication for Use for Unicondylar Knee Arthroplasty

The **Zimmer Patient Specific Instruments System** is intended to be used as a surgical instrument to assist in the positioning of unicompartamental knee arthroplasty components intra-operatively and in guiding the marking of bone before cutting and to guide cutting of the bone provided that anatomic landmarks necessary for alignment and positioning of the implant are identifiable on patient imaging scans.

The **Zimmer Patient Specific Instruments System** is to be used with **Zimmer Unicompartmental High Flex Knee System** prostheses families only.

The **Zimmer Patient Specific Instruments** are intended for single use only.

⚠️ **Note:** while the device can be used for treatment of intra-articular knee region in presence of extra-articular deformities for TKA surgical procedures, it cannot be used for treatment of intra-articular knee region in presence of extra-articular deformities the UKA surgical procedures.

### 1.4 Contraindications

Do not use in case of active infection of the knee joint area.

- **Warnings**
  - Zimmer PSI are patient-specific, single use, disposable instruments.
  - Do not attempt to reuse or recondition.
  - Do not alter the Zimmer PSI in any way.
  - Zimmer PSI are to be used by a trained physician in the performance of knee arthroplasty surgery.
  - Be aware that PSI has been manufactured based on MRI or CT scans of the patient. If the patient’s anatomy has changed significantly since the time of the scan, the Zimmer PSI should not be used.
  - The Zimmer PSI should be properly cleaned before sterilization. Do not use if the Zimmer PSI are broken, cracked, or when loose powder is present.
  - The Zimmer PSI in this package are provided non-sterile.
  - The Zimmer PSI in this package must be sterilized prior to use.

### 1.5 Precautions

- Care should be taken to minimize excessive heat buildup due to friction between the plastic Zimmer PSI and other instrumentation, such as drill bits. Excessive heat buildup can lead to deformation.
- Do not place heavy instruments on top of the Zimmer PSI.
- Markings on the Zimmer PSI used to indicate anatomical dimensions and case information must be legible. These include lines indicating anatomical directions, identifiers with case information such as implant size, patient and surgeon information. Notify your Zimmer representative if the markings are not legible or if the identifiers do not correspond to the intended patient or surgeon.
1.6 Possible adverse effects

- Infection following the surgical procedure.
- Introduction of foreign materials can result in an inflammatory response or allergic reaction.

1.7 Planning Overview

1. Download the patient’s surgical plan file from Materialise through the OMS.
2. Open the patient’s surgical plan file through the Planner software application (File>Open Plan) or by opening the appropriate folder and clicking directly on the downloaded file.
3. Inspect the default surgical plan in the 2D and 3D views.
4. Determine and select the desired femur and tibia implant brand and size\(^1\) by viewing the 3D cut surfaces and implant overlays.

5. As desired, change any of the parameters including the rotation and resection reference options to determine the placement of the implants.

6.
   a. When satisfied with the plan, press the “Approve” button available in the bottom bar of the PSIP software.
   b. Some warnings might be presented that indicate possible undesired situations in the surgical plan. Please take these into consideration and possibly adjust your surgical plan as you see fit.\(^2\)

7. Verify that you are satisfied by the surgical plan by providing credentials to initiate the upload of the approved plan to Materialise.

All available features that will assist in this workflow are explained in the upcoming sections of this user manual.

\(^1\) It is recommended to start with the femur implant brand and size, since the compatibility of the tibia implant will depend on the selected femur implant.

\(^2\) Some of these warnings are crucial warnings (red flags) and don’t allow you to proceed with the approval of the proposed surgical plan. Please resolve the issue presented in the warning (red flag) by adjusting your surgical plan accordingly to be able to proceed with approval of the case.
2 Femoral Planning

Femoral planning view for TKA MRI:

Femoral planning view for TKA CT:

Femoral planning view for UNI MRI:
The femoral planning part of the user interface consists of three 2D views, each aligned with one of the anatomical planes and the femoral mechanical axis. These result, from left to right, in a coronal view, axial view and sagittal view. Above the 2D views, you can find the femur bar which consists of several buttons and information on the chosen implant. In each view, the bone is shown with cartilage for an MRI case and without cartilage for a CT case.

A femoral component sizing scale, located above the femoral sagittal view, provides estimated sizing as the planning parameters are adjusted. This representation is based on the femur A/P Sizing Guide. Underneath each of the 2D views, you can adjust any of the femoral planning parameters.

All visible resections are measured perpendicular to the respective cut plane, from cartilage for MRI and from bone (without cartilage) for CT cases. This is the same measurement as when using a caliper (MRI only). The saw blade thickness is included in these measurements.

By clicking on a 2D view, the camera of the 3D view will automatically switch to the same orientation. This helps in evaluating the position of the cut planes more accurately in 3D.

2.1 Femoral coronal view
This view shows the coronal view of the femur. It is vertically aligned with the mechanical axis, represented by a grey line. A yellow line, representing the distal cut plane, is also displayed. The measurements at the medial and lateral side (TKA only) are the medial distal resection depth and lateral distal resection depth, respectively, measured perpendicular to the distal cut plane including the cartilage thickness (MRI only). The M and L references depict which measurement is medial or lateral.
This view helps in evaluating the planned varus/valgus angle (TKA only) and distal resection depth. Using the + and - buttons, incremental distal resection and varus/valgus adjustments are possible. The distal resection incremental adjustments are set parallel to the mechanical axis and from the distal condyle points on cartilage for MRI or bone (without cartilage) for CT. The displayed value is referenced from the preferred default distal resection depth.

⚠️ **Note:** For total knee arthroplasty surgery, the PSI Planner software is already set at the mechanical axis. This is unlike conventional instrumentation in which you must intraoperatively determine the anatomic to mechanical axis adjustment using instruments such as the intramedullary rod. Therefore, consider specific deformities when adjusting varus or valgus.

### 2.2 Femoral axial view

This view shows the axial view of the femur. This view is horizontally aligned with the epicondylar axis.

For TKA cases the selected external rotation reference is shown with a solid blue line (epicondylar axis currently displayed). The planner also provides the option to base the rotational reference off the Posterior Condyles (*Posterior Axis*) or Whiteside’s Line (A/P axis). The yellow line represents the intersection between the femur distal cut plane and the posterior cut plane for TKA or chamfer cut plane for UNI. The measurements at the medial and lateral side (TKA only) are the medial posterior resection depth and lateral posterior resection depth, respectively, including the cartilage thickness (MRI only).

For TKA cases this view helps in evaluating the planned external rotation angle and posterior resection depth. Using the + and - buttons, incremental internal / external rotation adjustments are possible. The posterior axis is defined based on the medial and lateral posterior condyle points on bone (without cartilage) to avoid a possible influence of diseased posterior condyles.

For TKA cases if the Posterior Resection is referenced, the + and - buttons allow for incremental posterior resection adjustments. This is set perpendicular to the posterior cut plane and the displayed value is referenced from the preferred default posterior resection depth.

#### 2.2.1 Measured resection¹ (TKA MRI cases only)

To give an indication of the created gap in the knee joint in both flexion and extension, the amount of resected bone at the medial and lateral side is summed and displayed below the coronal 2D view and axial 2D view.

⚠️ **Note:** This feature provides information about the created gap only and the influence of soft tissue is not taken into account.

---

¹ Previously referred to as “Gap balancing”.
Coronal and axial view with measured resection information enabled

Below is a picture illustrating the complete situation and showing the summation of the amount of tibia resected bone with the corresponding amount of femur resected bone:

Calculation of the measured resection information

By default this feature is disabled, but it can be enabled in “View → Advanced Preferences”. 
2.2.2 Rotation axes (TKA cases only)
This feature displays the angles between following planning objects as if they were projected on the axial plane, where the angles are always measured on the medial side:

- Whiteside’s line (A/P axis) – Epicondylar axis;
- Whiteside’s line (A/P axis) – Posterior axis;
- Epicondylar axis – Posterior axis;

![Axial view with rotation axis information enabled](image)

By default this feature is disabled, but it can be enabled in “View → Advanced Preferences”.

2.2.3 Unusual femur anatomy indication (TKA cases only)
Whenever the femur is
- rotated internally
- rotated externally by more than 6°
the rotation axes as shown above are automatically enabled (temporarily) on case opening. The condylar tilt angle\(^1\) will be indicated in red to stress this unusual femor anatomy. This way, the unusual femur anatomy can immediately be taken into account when assembling the surgical plan of the patient.

The rotation axis will not be enabled permanently but will only be shown for the opened case. It is also accompanied by a warning sign, that gives additional information on the situation when hovered over with the mouse pointer.

\(^1\) The angle between the epicondylar axis and the posterior axis.
2.3 Femoral sagittal view

This view shows the sagittal view of the femur. It is vertically aligned with the mechanical axis, represented by a solid grey line.

The dotted grey line is a reference which is always perpendicular to the distal cut plane and moves with the adjustment of flexion/extension angle.

⚠️ Note: It is important to point out that this flexion/extension angle is based on the limited femur field of view captured during the scan.

For TKA cases, the yellow lines represent the distal and anterior cut planes and also notch warning. For UNI cases, the yellow lines represent the distal, posterior and chamfer cut planes.

The femoral sagittal view helps in evaluating the planned distal resection depth, the flexion/extension angle and the A/P position of the anterior cut plane (TKA only). Using the + and - buttons, incremental flexion / extension adjustments are possible.

For TKA cases, if the anterior resection is referenced, the A/P Shift + and - buttons can be used to adjust the anterior cut plane.

2.3.1 Notch warning (TKA cases only)

It is possible that a potential notch warning is shown in the femoral sagittal view:
Notching warning on the femur sagittal view

This warning will be shown if one of the following conditions is met:

1. The saw blade does not exit the femur bone model on the anterior side
2. The length of the notch (as measured in AP direction) is more than 1mm

1) Saw blade does not exit the femur bone model

2) Notch is longer than 1mm in A/P direction
When this warning is displayed, it demonstrates a potential risk for an anterior femoral notch. This can be verified by activating the femur with resections in the 3D view and disabling the implant visualization.

Check if you are satisfied with the height at which the notch representation is displayed:

![Potential notch](image)

**Quite severe notching of the femur**

If the notch warning occurs, one (or a combination) of the following actions may alleviate this warning:

1) Shifting the femur implant anteriorly
2) Upsizing the femur implant size
3) Adding flexion to the distal cut

If there is a notching warning, consider moving the anterior cut plane in the anterior direction to remove notching. This can be done by clicking the plus sign of A/P Shift or Posterior Resection parameter (depending on the resection reference that is chosen).

Alternatively, **automatic notch avoidance** can be enabled in the software *Advanced preferences*... menu. This way, the planner software will automatically fine tune a proposed default plan which has a notch in it, by adjusting one (or a combination of) parameter 1) and 2) listed above. See section 2.3.2 for a more detailed explanation on the automatic notch avoidance functionality.

Attempting to approve a case with a potential notch will generate a warning presented on case approval, to verify that you explicitly want to proceed this way with the surgical plan.
Note: The planner software sets the default femoral flexion value to 3 degrees relative to the mechanical axis. It is not uncommon to add flexion to account for the natural bow of the femur and minimize notching errors. For example, if the difference between the femur mechanical axis and the femur anatomic axis is 4 degrees, then you may want to account for this in the planner software. The actual bow of the femur should be determined by the surgeon.

2.3.2 Automatic notch avoidance (TKA cases only)
Whenever a plan is opened in the software, the preferred resection values, resection and rotation references, implant brand, ... as specified in the software preferences will be used to calculate a default surgical plan which will be shown on opening of the case. Depending on the specified preferences and the patient anatomy, a potential notch (as explained in 2.3.1) may be present in the default plan.

Enabling Automatic notch avoidance in the Advanced preferences... menu under Options will have as an effect that the software will try to eliminate the potential notch in the default proposed plan by influencing one (or a combination of) the following parameters:

1) Femur implant A/P shift
2) Femur implant size

Enabling automatic notch avoidance under “Advanced preferences”

The changes to the above parameters w.r.t. the preferred parameter settings (as specified under Preferences...) will be shown at the top of the 3D view on plan opening, when a change has been made to compensate for a notch in the original proposed plan (see the image below).
Notification on the changed parameters due to automatic notch avoidance

The automated notch avoidance algorithm will increase the A/P shift by +0.5mm incrementally, until the potential notch is removed (= reduced below the 1mm threshold\(^1\)). However, if a large amount of anterior shift is necessary to remove the potential notch, the algorithm will:

- Reduce the anterior shift and prefer an implant upsize (posterior resection referencing)
- Additionally to the anterior shift, upsize the implant (anterior resection referencing)

**Example**

Consider an initial proposed default plan that will contain a potential notch of 2.5mm measured in AP direction if no action is taken to remove the potential notch.

This potential notch can be removed from the initial proposed default plan by means of the automatic notch avoidance algorithm, which will add +2.0mm anterior shift. Note however that a femur implant upsize (*Zimmer Persona*) would introduce an additional +2.0mm AP gap as well. Depending on the selected resection reference, the actual result of the automatic notch algorithm will then be:

- **Posterior resection referencing:**
  +0.0mm anterior shift and a femur implant upsize (accounting for a +2.0mm gap anteriorly)
- **Anterior resection referencing:**
  +2.0mm anterior shift and a femur implant upsize (accounting for a +2.0mm gap posteriorly)

\(^1\) Cfr. the definition of a “potential notch” in 2.3.1
When referencing the femur resection from the posterior side (**posterior resection referencing**), a femur implant upsize will have as an effect that the femur anterior resection will be positioned more anteriorly (see shaded area in the image below). So the femur implant upsize will act as a compensation for the anterior notch as well and less anterior shift is necessary to reduce the notch below the 1mm threshold.

When referencing the femur resection from the anterior side (**anterior resection referencing**), the femur anterior resection will always get sticked to the anterior cortex point and a femur implant upsize will only influence the posterior femur resection (see shaded area in the image below). Hence the femur implant upsize will not act as a compensation for the anterior notch and it will not reduce the amount of anterior shift necessary to reduce the notch below the 1mm threshold. Note however that the femur implant will still be upsized in the case of anterior referencing, for the purpose of ensuring proper sizing and posterior fit of the femur implant.

<table>
<thead>
<tr>
<th>Initial proposed plan</th>
<th>Corrected proposed plan (posterior resection referencing)</th>
<th>Corrected proposed plan (anterior resection referencing)</th>
</tr>
</thead>
<tbody>
<tr>
<td>Automatic notch avoidance = OFF</td>
<td>Automatic notch avoidance = ON</td>
<td>Automatic notch avoidance = ON</td>
</tr>
<tr>
<td>X Potential notch</td>
<td>V Potential notch removed</td>
<td>V Potential notch removed</td>
</tr>
<tr>
<td>Anterior shift: + 0.0mm</td>
<td>Anterior shift: + 0.0mm</td>
<td>Anterior shift: + 2.0mm</td>
</tr>
<tr>
<td>Femur implant size: + 0</td>
<td>Femur implant size: + 1</td>
<td>Femur implant size: + 1</td>
</tr>
</tbody>
</table>

### 2.4 Femur bar buttons

**Femur bar for TKA cases:**

<table>
<thead>
<tr>
<th>Femur Implant Brand</th>
<th>Implant Size</th>
<th>Rotation Reference</th>
<th>Resection Reference</th>
</tr>
</thead>
</table>

**Femur bar for UNI cases:**

2.4.1 Femur implant (TKA cases only)
When the “Implant Brand” button in the femur bar is clicked, a menu with all available femoral implant brands is displayed. Any of the displayed implants may be selected.

⚠️ **Note:** Depending on the implant and size displayed on the main screen, a newly selected femoral implant brand may not be available in the same size as the previously selected size (due to implant/size combination restrictions). As a result, the size for the newly selected femur implant will be reset to the closest available size. The available implants in this version are **Zimmer NexGen CR-FLEX fixed bearing**, **Zimmer NexGen CR fixed bearing**, **Zimmer NexGen LPS-FLEX fixed bearing**, **Zimmer NexGen LPS fixed bearing**, **Zimmer Persona CR fixed bearing**, **Zimmer Persona PS fixed bearing** and **Zimmer Gender Solutions Natural-Knee Flex fixed bearing prostheses families**.

⚠️ **Note:** Some implant brands and/or sizes may not be available in some countries. In this case they will be automatically filtered out and will not be available in the corresponding implant list of the femur bar. Certain implant combinations can also be unavailable for particular countries and will be indicated in **red** once such a combination is selected.

2.4.2 Femur implant size
When the “Implant Size” button in the femur bar is clicked, a menu with all available implant sizes for the determined implant brand is displayed. The selected implant and implant size are displayed underneath the femur bar.
2.4.3  Femur rotation reference (TKA cases only)
When the “Rotation Reference” button in the femur bar is clicked, the option of changing the external rotation reference becomes available. You can select between:

1. *Epicondylar axis* (epi-axis)
2. *Whiteside’s line* (A/P-axis, Whiteside’s line)
3. *Posterior axis*

All views are updated immediately to reflect the changes in rotation reference.

**Note:** If you change the rotation reference from the epicondylar axis (or whiteside’s line) to posterior axis (or vice versa), please consider what effect this will have on the rotation of the implant.

2.4.4  Femur resection reference (TKA cases only)
When the “Resection Reference” button in the femur bar is clicked, the option of switching between *anterior referencing* and *posterior referencing* becomes available.

All views are updated immediately to reflect the changes.

2.5  Estimated implant sizing scale for femur

**Estimated implant size scale:**

![Estimated implant size scale](image)

The estimated implant scale provides a visual reference for the femoral implant size and adjusts automatically as changes to the various parameters and options are made (as explained previously).

For TKA the estimated implant size, indicated by the red line on the scale, is based on an A/P measurement of the femur with cartilage for MRI and without cartilage for CT cases.

For UNI the estimated implant size is based on an A/P measurement which is done according to a symmetrical axis through the implant, keeping in mind that a gap of 2 mm should be present between the anterior border of the implant and the anterior border of the distal cutting plane.
3 Tibial Planning

Tibial planning view for TKA:

The tibial planning part of the user interface consists of two 2D views, each aligned with one of the anatomical planes and the tibia anatomical axis. These are displayed respectively as a tibia coronal view and a tibia sagittal view. Above the 2D views, you can find the tibia bar which consists of several buttons along with information on the chosen implant, rotation reference (TKA cases only) and spacer thickness (UNI cases only).

Tibial planning view for UNI:
In between the 2D views, you can adjust any of the tibia surgical parameters. All visible measurements are measured perpendicular to the proximal cut plane, from cartilage for MRI and from bone (without cartilage) for CT cases. This is the same measurement as when using a caliper (for MRI only). The sawblade thickness is included in the measurements.

**Note:** For TKA cases the planner software interprets changes to the femur and tibia independently, meaning that articular surface thickness is not taken into account. Hence, it is important to be aware that changes in, for example the amount of resected bone on the distal femur, will impact the created gap intra-operatively. Please use the “Measured resection” feature (see 2.2.1) to check this.

**Note:** For TKA cases the relative positions of the tibia and femur in the 3D view do not represent the actual joint space of the patient.

### 3.1 Tibial coronal view

This view shows the coronal view of the tibia. It is vertically aligned with the anatomical axis, represented by a grey line. The yellow line represents the proximal cut plane (and a sagittal cut plane for a UNI case). The measurements at the medial and lateral side (TKA only) are the medial proximal resection depth and lateral proximal resection depth, respectively, including the cartilage thickness (MRI only). The M and L references help to identify the correct side (medial and lateral respectively). This view can help evaluating the planned varus/valgus angle (TKA only), sagittal resection shift (UNI only) and proximal resection depth.

Using the + and - buttons, incremental adjustments of parameters is possible. The incremental adjustments to the proximal resection are set from the most distal point of the most proximal plateau on cartilage for a MRI case and on bone (without cartilage) for a CT case. For a UNI case it is always found on the cartilage of the medial plateau. The shown value is referenced from the preferred default proximal resection depth.

### 3.2 Tibial sagittal view

This view shows the sagittal view of the tibia. It is vertically aligned with the anatomical axis, represented by a grey line. The yellow line represents the proximal cut plane. This view can help in evaluating the planned posterior slope angle. Using the + and - buttons, an the posterior slope can be incrementally adjusted. The button above the sagittal view can be used to switch between the medial-to-lateral view and the lateral-to-medial view.

### 3.3 Tibia bar buttons

**Tibia bar for TKA cases:**

<table>
<thead>
<tr>
<th>Button Name</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tibia</td>
<td></td>
</tr>
<tr>
<td>Implant Brand</td>
<td></td>
</tr>
<tr>
<td>Implant Size</td>
<td></td>
</tr>
<tr>
<td>Rotation Reference</td>
<td></td>
</tr>
</tbody>
</table>
3.3.1 Tibia implant brand

When the tibia “Implant Brand” button in the tibia bar is clicked, any of the displayed implants can be selected.

⚠️ **Note:** For TKA cases, depending on the implant and size displayed on the main screen, a newly selected tibial implant may not be available in the same size as the previously selected size (due to implant/size combination restrictions). As a result, the size for the newly selected tibia implant will be reset to the closest available size.

⚠️ **Note:** Implant brands that are shown in grey in the tibia implant brand list, are incompatible with the femur implant brand currently selected in the surgical plan.

If surgical plan approval is attempted with an incompatible femur and tibia combination, the software will disable approval and alert you with a red flag, asking to select a compatible implant combination before plan approval can proceed.
Depending on the femur implant and instrumentation selected, these are the available tibia implants that can be selected while planning a TKA case in this version of PSIP:
### NEXGEN FEMUR BRAND

<table>
<thead>
<tr>
<th>Type</th>
<th>CR Flex</th>
<th>LPS Flex</th>
<th>CR NON-Flex</th>
<th>LPS NON-Flex</th>
</tr>
</thead>
<tbody>
<tr>
<td>7-degree Option Fluted</td>
<td>x</td>
<td>x</td>
<td></td>
<td></td>
</tr>
<tr>
<td>CR Porous Pegged</td>
<td>x</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>CR Precoat Pegged</td>
<td>x</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Legacy 3-degree Option Fluted</td>
<td></td>
<td>x</td>
<td></td>
<td>x</td>
</tr>
<tr>
<td>MIS Modular Precoat Stemmed</td>
<td>x</td>
<td>x</td>
<td></td>
<td>x</td>
</tr>
<tr>
<td>MIS Precoat Stemmed</td>
<td>x</td>
<td>x</td>
<td></td>
<td>x</td>
</tr>
<tr>
<td>Option Stemmed</td>
<td>x</td>
<td>x</td>
<td></td>
<td>x</td>
</tr>
<tr>
<td>Porous Stemmed</td>
<td>x</td>
<td>x</td>
<td></td>
<td>x</td>
</tr>
<tr>
<td>Precoat A/P Wedged</td>
<td>x</td>
<td>x</td>
<td></td>
<td>x</td>
</tr>
<tr>
<td>Precoat Stemmed</td>
<td>x</td>
<td>x</td>
<td></td>
<td>x</td>
</tr>
<tr>
<td>TM CR Monoblock</td>
<td></td>
<td>x</td>
<td></td>
<td></td>
</tr>
<tr>
<td>TM LPS Monoblock</td>
<td></td>
<td></td>
<td></td>
<td>x</td>
</tr>
<tr>
<td>TM Modular</td>
<td>x</td>
<td>x</td>
<td></td>
<td>x</td>
</tr>
<tr>
<td>CR All-Poly</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>LPS All-Poly</td>
<td></td>
<td></td>
<td></td>
<td>x</td>
</tr>
</tbody>
</table>

### NEXGEN PRI FEMUR BRAND

<table>
<thead>
<tr>
<th>Type</th>
<th>CR Flex</th>
<th>LPS Flex</th>
<th>LPS NON-Flex</th>
<th>CR NON-Flex</th>
</tr>
</thead>
<tbody>
<tr>
<td>7-degree Option Fluted</td>
<td>x</td>
<td>x</td>
<td></td>
<td></td>
</tr>
<tr>
<td>CR Porous Pegged</td>
<td>x</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>CR Precoat Pegged</td>
<td>x</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Legacy 3-degree Option Fluted</td>
<td></td>
<td>x</td>
<td></td>
<td></td>
</tr>
<tr>
<td>MIS Modular Precoat Stemmed</td>
<td>x</td>
<td>x</td>
<td></td>
<td></td>
</tr>
<tr>
<td>MIS Precoat Stemmed</td>
<td>x</td>
<td>x</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Option Stemmed</td>
<td>x</td>
<td>x</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Porous Stemmed</td>
<td>x</td>
<td>x</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Precoat A/P Wedged</td>
<td>x</td>
<td>x</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Precoat Stemmed</td>
<td>x</td>
<td>x</td>
<td></td>
<td></td>
</tr>
<tr>
<td>TM CR Monoblock</td>
<td></td>
<td>x</td>
<td></td>
<td></td>
</tr>
<tr>
<td>TM LPS Monoblock</td>
<td></td>
<td></td>
<td></td>
<td>x</td>
</tr>
<tr>
<td>TM Modular</td>
<td>x</td>
<td>x</td>
<td></td>
<td></td>
</tr>
<tr>
<td>CR All-Poly</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>LPS All-Poly</td>
<td></td>
<td></td>
<td></td>
<td>x</td>
</tr>
</tbody>
</table>
Note: Some implant brands and/or sizes may not be available in some countries. In this case they will be automatically filtered out and will not be available in the corresponding implant list.

3.3.2 Tibia implant size
The PSIP software estimates the tibia implant size by analyzing the cut surface area after which an appropriate tibial implant size is proposed as default. You may be required to change the implant size to ensure the best fit. When the “Implant Size” button in the tibia bar is clicked, a menu with all available implant sizes for the selected tibia implant brand is displayed. The selected implant and implant sizes are displayed underneath the tibia bar.

If the tibia implant brand and size are indicated in red below the tibia bar, the currently selected femur and tibia implant brands or sizes are incompatible. You will need to select a new tibia/femur implant brand or size before the plan can be approved.

Indication of an incompatible femur-tibia implant combination

3.3.3 Tibia rotation reference (TKA cases only)
When the “Rotation Reference” button in the tibia bar is clicked, the option of changing the rotation reference becomes available. You can select between two different tibia AP axis definitions:

1. Transverse tibial axis
   The transverse tibial A/P axis is defined by aligning the M/L line, which goes through the tibia mid spine point, with the geometric centers of both tibia plateaus. The tibia A/P axis is then
defined as the line which goes through the tibia mid spine point and is perpendicular to the aligned M/L line.

2. **Medial third axis**
   The medial third A/P axis is defined by the line going through the medial third of the tuberosity and the mid sulcus point, which resides right in the middle of the PCL.

All views are updated immediately to reflect the changes in rotation reference. The preferred rotation reference can be set per implant family separately in the software preferences.

⚠️ **Note:** If you change the rotation reference from the medial third axis to the transverse tibial axis (or vice versa), please consider what effect this will have on the rotation of the implant.

3.3.4 **Poly thickness (UNI cases only)**
For UNI cases, you can choose the poly/tibia tray construct thickness that would give the desired post-op alignment of leg. The “Poly thickness” in the tibia bar allows you to select a certain poly thickness. Besides this, you can evaluate the estimated varus/valgus angle of the knee which would be achieved by selecting a particular poly thickness. Please note that applying other changes such as implant placement (rotation, A/P position, M/L position), posterior slope or other parameters can also impact the varus/valgus angle.
3.4 Estimated implant sizing scale for tibia

Estimated implant size scale:

The estimated implant size scale located below the tibia bar, provides a visual reference for the tibial implant size and will adjust automatically as changes to the various parameters and options are made (as explained previously). The estimated implant size, indicated on the scale by a transparent red line, is based on a cut surface area measurement.
4 3D view

The 3D view displays the femur and/or tibia, taking into account the visualization options indicated by the active or inactive state of the buttons above the 3D view.

4.1 3D view buttons
An overview of all the available 3D view buttons will be presented here. By default, the 3D view displays both tibia and femur with implants and cut surfaces in place. The buttons are described in order from left to right.

4.1.1 Show pre-surgical view
You can choose to assess the pre-operative angle of the mechanical axis by activating the pre-op angle view. This can be done by clicking the corresponding pre-surgical view button above the 3D view:

Show pre-surgical view
This pre-operative view is a static representation based on the non-weight bearing MRI/CT scans of the patient’s knee. The view shows the complete “Hip – Knee – Ankle” view along with the varus/valgus angle, to assist in the surgical planning of the patient.

4.1.2 Femur / tibia visualization
You can choose to activate/deactivate the visualization of tibia or femur. This can be done by clicking the corresponding femur/tibia buttons above the 3D view.

Respectively, femur and tibia visualization button

4.1.3 Cuts / implants visualization
You can choose to activate/deactivate the visualization of both the cuts and the implants. This can be done by clicking the corresponding cuts/implants buttons above the 3D view.

At least one of the bones (tibia or femur) will always be displayed, e.g. it is not possible to deactivate both.
Respectively, cuts and implant visualization button

The cut surfaces are displayed with a darker color (compared to outside color of the femur/tibia) for improved discernment and visualization. This is particularly important when checking the femoral anterior cut distance and adjusting for potential notching.

If both cuts and implant visualization is deactivated, the bone will be visualized together with all indicated patient specific landmarks. Hovering over a certain landmark will clarify which landmark is indicated exactly with the mouse pointer.

Landmarks are visualized when both implant and cuts visualization is deactivated.

4.1.4 Bone transparency visualization

You can choose to visualize the bones in a semi-transparent fashion, to get a better indication on how the implant pegs are positioned inside the bone. This can be done by clicking the corresponding bone transparency button above the 3D view:
If metal parts are present in the patient’s bone and bone transparency is activated, these metallic parts will be visualized in red, such that the internal positioning of metallic parts can also be taken into account during surgical planning (TKA CT cases only).

4.1.5 Cartilage colormap visualization (MRI only)

**Note:** This functionality is not commercially available in the USA

You can choose to visualize the cartilage color map of the femur bone, to evaluate the cartilage thickness of the patient’s knee. This can be done by clicking the corresponding cartilage colormap button above the 3D view:

Below you can find an example of a 3D view that shows cartilage thickness information. It will contain colored bones and a color legend. After clicking the left mouse button on the bone, you will get the cartilage measurement at this particular position of the femur/tibia:

**Note:** The cartilage color map only displays an estimation of the cartilage thickness on the articular surfaces based on non-weight bearing MRI images. No information regarding the cartilage quality is provided.

**Note:** The cartilage color map should not be used as a sole source of information to base the final
decision on the treatment choice. Information obtained from pre-op and intra-op observation should be used respectively.

4.1.6 Implant move mode
To fine tune implant position, you must activate the implant move mode by clicking on the corresponding tibia implant move mode button above the 3D view:

![Implant move mode button]

⚠️ **Note:** This mode is the only way to fine tune tibia implant position for a TKA case. The fine tuning of the femur implant position can be done directly in the 3D view (see section 4.2.2). If implant movement is desired for a UNI, both femur and tibia fine tune positioning can only be performed in this implant move mode.

4.1.6.1 Tibia implant move mode (TKA)
For a TKA case, the tibia is automatically positioned onto the proximal cut plane and aligned vertically with the tibia A/P axis. The A/P axis is represented by the black line on the tibia cut plane. Depending on the selected tibia rotation reference, either the transverse tibial axis or the medial third axis will be visualized.

The implant is made semi-transparent to ease the interpretation of the location and the size of the implant in relation to the cut surface. You can click and hold the left mouse button on the colored lines to translate the tibia implant in M/L direction (red line), or A/P direction (green line). The implant can also be rotated by clicking and holding the left mouse button on the (blue) circle:

![Tibia implant move mode (TKA)]
**Note:** The tibia implant location in this view will be transferred to the patient’s bone intraoperatively by the tibia rotation pins which will be drilled using the surgical guide. These rotation pins will allow the accurate placement of the trial tibial plate.

If overhang of the tibia implant is detected, the region with overhang will be highlighted in green as indicated in the picture below. A warning will be presented on case approval, to remind you that tibia overhang is present with the current planning parameters and explicit approval is necessary to proceed with designing and manufacturing PSI guides based on this surgical planning.

![Tibia overhang highlighting in the tibia implant move mode (TKA)](image)

If you would like to return to the positioning of the tibia implant proposed as default by the software, you can simply press the “home” button that is available in at the right side of the 3D view:

![Home button functions as restore implant position in implant move mode](image)

### 4.1.6.2 Implant move mode (UNI)

For a UNI case, both femur and tibia implant move modes can be activated by clicking the corresponding implant move mode button above the 3D view:

![Tibia implant move mode button](image)
When in implant move mode you will have the option to fine tune the femur or tibia implant position. You can choose between the two move modes by clicking on the corresponding femur / tibia button above the 3D view:

When in implant move mode, choose between femur or tibia move mode

4.1.6.2.1 Femur implant move mode (UNI)

When in femur implant movement mode for a UNI case, you are able to translate the femur implant in M/L direction by clicking and holding the red line and apply rotation to the implant by clicking and holding the left mouse button on the blue circle.

If overhang of the femur implant is detected, the region with overhang will be highlighted in green, similar to the highlighting of tibia overhang for TKA cases. A warning will be presented on case approval, to remind you that femur overhang is present with the current planning parameters and explicit approval is necessary to proceed with designing and manufacturing PSI guides based on this surgical plan.

4.1.6.2.2 Tibia implant move mode (UNI)

When in tibia implant movement mode for a UNI case, you are only able to translate the tibia implant in the A/P direction by clicking and holding the green line as indicated in the picture below. In A/P direction the implant is placed against the sagital cut, which is parallel to the A/P axis of the tibia.
If overhang of the tibia implant is detected, the region with overhang will be highlighted in green near the edges of the resected tibia contour, exactly the same as tibia overhang is highlighted for TKA cases. A warning will be presented on case approval, to remind you that tibia overhang is present with the current planning parameters and explicit approval is necessary to proceed with designing and manufacturing PSI guides based on this surgical plan.

4.2 Other manipulations
Besides activating/deactivating certain properties of the 3D view, you are able to do other view manipulations as well.

4.2.1 Rotating, translating, zooming in the 3D view
The following actions can be done to manipulate the 3D view itself:

- The 3D view can be rotated by clicking and holding down the right mouse button inside the 3D view, after which you can start moving your mouse in the desired rotation direction.

- The 3D view can be translated by clicking and holding down the left mouse button, after which you can start moving the mouse in the desired direction.

- It is also possible to start zooming in the 3D view by scrolling the mouse wheel in the desired direction.

The same operations can also be done by using the the view manipulation buttons which can be found on the right hand side of the 3D view:
To reset the view to its default settings, you can press the “Home” button in the center of the view manipulation controls.

4.2.2 Femur implant movement (TKA)
The fine tuning of the medial/lateral placement of the femoral implant for a TKA case is possible by directly moving the femur implant in the 3D view when femur implant visualization is activated. You can do this by clicking and holding down the left mouse button on the femur implant visible in the 3D view and moving the femur implant in the desired direction.

**Note:** For **Gender Solutions Natural-Knee Flex** System and **NexGen PRI Knee System** in the PSI TKA planning, do not approve the default position of the femur implant without first ensuring that the femoral M/L position is accurately placed in the 3D View. This is accomplished by moving the femur implant as described above. The femoral positioning in the software establishes the location of the distal lug holes. This will be reflected in the **Gender Solutions Natural-Knee Flex** System Pin Placement Guide which will be used intra-operatively.

4.3 View disclaimers
Besides the interactions you can have with the 3D view, it is also used to show important disclaimers:

- **General alignment disclaimer**

  The general alignment is a statistical simulation of the post-operative alignment based on a non-weight bearing MRI and neglects the impact of soft tissue.

- **Cartilage color map disclaimer**

  The cartilage color map displays only an estimated cartilage thickness on the articular surfaces based on non-weight bearing MRI images. No information regarding cartilage quality is provided.

  Please note that cartilage colormap is not available in US.

The disclaimer is displayed when the feature is used for the first time. After the user clicks on the 3D view, it will automatically be hidden. To show the disclaimer again, select the yellow warning triangle.

4.4 Add comments to the report
You can use the comment text box at the bottom-right of the 3D view to make notes or to add reminders which would be helpful during surgery. These comments will be added to the bottom of
the case report which will be delivered together with the surgical guides. Since the report is restricted to one page there is a limited amount of comments which can be added. A text character counter is displayed in the upper right which shows how many characters have been typed up to the maximum of 400.

Comment box to add information to the print report delivered with the surgical guides

To print the case report yourself, you can click on “File” → “Print Report”.

⚠️ Note: The comment box should only include reminders for yourself and is not reviewed by the PSI support team. Please contact zimmerpsi@materialise.com for assistance.
5 Menu bar

5.1 File

This section explains the most important functionality that can be found under the “File” menu.

File → Open plan:
Select this to open a planning file.

File → Save:
Select this to save the current settings.

File → Save as:
Select this to save the current plan under another file name or other location.

File → Close plan:
Select this to close the current surgical plan. You will be prompted to save the file.

File → Change surgery date:
Select this to update the surgery date originally established when the case was initiated in OMS. This is a key feature if there are delays beyond the designated 3-day approval window that allows you to change the surgery date to accommodate any delay (rather than accessing the case file in the OMS). Your OMS login credentials will be required. Upon entering OMS login credentials, you can select a new surgery date from a dropdown box. This new surgery date reflects the availability date of the PSI for use with that surgery date. Verification that this date has been changed can also be viewed on the case file in the OMS.
5.2 View

This section explains the most important functionality that can be found under the “View” menu.

- **File ➔ Approve plan:**
  See the “Approve” button (5.6).

- **File ➔ Take snapshot:**
  This allows you to store the current view (BMP or JPEG format) in a folder of your choice (Error! Reference source not found.).

- **File ➔ Print report:**
  This will send a one page summary of the current surgical plan to the printer. If a PDF printer is selected (not provided with PSI P), the report can be saved as a pdf file.

- **File ➔ Recently opened files:**
  This allows you to review and re-open the list of most recent files you had opened in the Zimmer PSI Planner.

- **File ➔ Exit:**
  This will close the program. You will be prompted to save the file if any change was applied after the last save.

### View

- **View ➔ Femur:**
  This activates/deactivates the visibility of the femur in the 3D view.

- **View ➔ Tibia:**
  This activates/deactivates the visibility of the tibia in the 3D view.

- **View ➔ Cuts:**
  This will activate/deactivate the cuts on the bones in the 3D view.
**View → Implants:**
This will show the activated bones with the implant as an overlay in the 3D view.

**View → Hip/Ankle:**
This activates/deactivates the visualization of generic hip and ankle models in the 3D view.

**View → Bone transparency:**
This activates/deactivates bone transparency and shows (possible) metal parts of the bone models in the 3D view.

**View → Cartilage color map:**
Please note that this functionality is not commercially available in USA.
Shows the cartilage thickness range on the femur/tibia models in the 3D view.

### 5.3 Options
This section explains the most important functionality that can be found under the “Options” menu.

#### 5.3.1 Options menu (TKA)

**Options → Preferences...:**
This will show the “Preferences” menu of the TKA.

**Options → Advanced Preferences...:**
This will show the “Advanced Preferences” dialog of the TKA.

#### 5.3.2 Options menu (UNI)

**Options → Preferences:**
This will show the “Preferences” menu of the UNI.

**Options → Advanced Preferences UNI:**
This will show the “Advanced Preferences” dialog of the UNI.
Note: When a TKA or UNI case is opened, only the preferences for the corresponding surgery type will be available.

5.3.3 Preferences menu
This section explains the details of the Preferences dialogs when “Options → Preferences...” is chosen for either a TKA or a UNI case.

Preferences menu (TKA):
Preferences menu (UNI):

Here you can set your personal default preferences and parameters that will apply to all future cases. Note the difference with parameters that have been changed in the main user interface of the software, which only apply to the currently opened case and not to all cases that will be opened in the future.

For example, you may prefer that each new case has a slight flexion angle in the distal femoral resection. To apply this to all cases, you should specify this parameter under the “Preferences” settings. Note that the software will not allow setting incompatible femur and tibia implant combinations as a default setting under the preferences tab.

The function of the buttons in the Preferences tab is rather straightforward:

**Save**
The chosen preferences will be saved and applied to all newly opened cases. Preference changes will also be applied to the currently opened case.

**Restore factory values**
Restores all values in either UNI or TKA preferences (for the currently shown implant family only) to their original PSIP default values.
5.3.4 Advanced preferences menu
This section explains the details of the “Advanced Preferences” dialog when “Options → Advanced Preferences...” is selected. Based on the case type (TKA/UNI) and image modality (CT/MRI), the available options will differ slightly.

**Advanced preferences (TKA MRI):**

![Advanced preferences (TKA MRI)](image)

**Advanced preferences (TKA CT):**

![Advanced preferences (TKA CT)](image)

**Advanced preferences (UNI):**

![Advanced preferences (UNI)](image)

Here you can enable/disable one of the advanced features such as “Measured resection”, “Rotation axes”, “Automatic notch avoidance” or “Cut adjustments” as a default setting, which will apply to all cases (with the same modality and surgery type) that will be opened in the future.

5.4 Implant Family (TKA cases only)
This section explains the most important functionality that can be found under the “Implant family” menu.
This menu can be used to switch between the available Zimmer implant families by clicking on the preferred implant family. The implant family with a ☑ in front of it is the currently active implant family. When you switch to another implant family for the first time, the current default preferences of that implant family will be applied (as specified under “Preferences”). This also means that the references for the distal, posterior and proximal resection can change, depending on the currently chosen settings and the default settings (as specified under “Preferences”). Applied fine tune settings to parameters in the main interface will be remembered for each implant family during implant family switches.

5.5 Instrumentation (TKA cases only)

This section explains the most important functionality that can be found under the “Instrumentation” menu.

For Zimmer NexGen implants, this menu allows the choice of standard cut guides and Posterior Referencing Instruments (PRI) cut guides. The chosen instrumentation will be used for both the femur and tibia resections. It is not possible to use two different instrumentations for making the tibia and femur resections; for example use a standard cut guide on the femur and a PRI cut-guide on the tibia.

Possible instrumentation selection for Zimmer NexGen implants

For Zimmer Persona implants, this menu allows the choice of anterior referencing (AREF) cut guides and posterior referencing (PREF) cut guides. The chosen instrumentation will be used for the femur resection.

Possible instrumentation selection for Zimmer Persona implants

This is also indicated by visualizing the cut guide logo in the femur bar.
Additional highlighting of the selected instrumentation for *Zimmer Persona* femur implant

For *Zimmer Gender Solutions Natural-Knee* implants there is no instrumentation choice since this implant family has only one dedicated instrumentation set for making performing the tibia and femur resections.

5.6 Help

This section explains the most important functionality that can be found under the “Help” menu.

- **Help ➔ Manual:**
  This will open the *Zimmer PSIP* Manual (this document).

- **Help ➔ Support:**
  This will provide the *Zimmer* Customer Support contact information.

- **Help ➔ About:**
  This will provide information on the application, including specifics of operating system and other technical information. This window could also be helpful if you would want to contact *Zimmer* Customer Support regarding a software problem.

- **Help ➔ What’s new in this version:**
  This button will open the document where all the new features of the latest release are explained.
6 Bottom bar

6.1 Restore
If you previously saved a case file, opened it and/or made any adjustments to the planning parameters on the main screen, the parameters can be restored to their default state (as specified under “Preferences”) by clicking the “Restore” button.

6.2 Approve
When you’ve completed the surgical plan and are satisfied with all parameters, the case needs to be explicitly approved with a ‘digital signature’. This is done by firstly clicking the “Approve” button in the bottom bar of the software. This will take you to the planning approval wizard, which provides a general overview of all warnings in the surgical plan that require your attention.
The warnings are presented in three categories:

- **General**
  general warnings not belonging to the below categories

- **Femur**
  shows warnings related to the femur planning

- **Tibia**
  shows warnings related to the tibia planning

And come in two different forms:

- **Crucial warnings**
  These warnings will disable you from approving the surgical plan and need to be resolved before approval of the surgical plan can take place.

- **Normal warnings**
  These warnings will stress particular parts of the surgical plan that need to be verified prior to approval to be absolutely sure the surgical plan is specified as intended.
  These warnings include variances such as sizing (chosen size versus estimated size scale), notching risk (TKA only), femur/tibia incompatibilities (TKA only), extreme parameter settings of varus, flexion, etc...

If there are no crucial warnings in the plan, and you are fully aware of all other warnings still present in the surgical plan, you can give your final approval by providing your credentials in the login and password fields, followed by clicking the “Approve” button (see screenshot below).
**WARNING**

NO CHANGES CAN BE INCORPORATED INTO THE SURGICAL PLAN AFTER THE CASE IS APPROVED

On approval, the surgical plan will be submitted to the Zimmer Online Management System (OMS). Therefore an active internet connection is necessary to approve a surgical plan. This approved surgical plan will then be used by Materialise to design and manufacture the pin guides (TKA) or the cut guides (UNI).

**Note:** The approval process is not completed until a “Upload completed” confirmation is displayed. Depending on the speed of the available internet connection, final approval can take several minutes.
Once the surgical plan is approved, an approved file is created in the patient case folder where the original surgical plan was stored. These files can be distinguished by their file extension and corresponding file icon:

- **Unapproved planning file** (.ztk file extension)
- **Approved planning file** (.zpims extension)

You can still open an approved case for review at any time, but further adjustments will not alter the previously approved surgical plan, which is already submitted to Materialise for producing the pin guides (TKA) or the cut guides (UNI).

See the [Troubleshooting guide](#) for possible errors during the approval process and what can be done to resolve such complications.

### 6.3 Take snapshot

This feature can create an image (.jpg or .bmp file format) of the entire PSIP window and store it in a location of your choice. To take a screenshot, press the “Snapshot” button, choose where the screenshot needs to be stored and press save.

### 6.4 Switch TKA ↔ UNI (UNI cases only)

Whenever you are planning a UNI case, and a closer look at the patient specific information that is available indicates that it might not be a suitable case for a UNI implant, it is still possible to switch to a TKA surgery by clicking the “TKA ↔ UNI” button. This will bring you to the TKA planning mode of the planner, in which you can plan a total knee surgery for the patient.

Approving in this TKA mode will switch the case on the Zimmer Online Management System from a UNI case to a TKA case, and Materialise will design and manufacture pin guides (TKA) instead of cut guides (UNI) based on the approved TKA plan.

**Note:** It is important to approve the case in TKA mode, not in UNI mode, in order for Materialise to receive the TKA surgical plan and manufacture pin guides (TKA).
7 System requirements

7.1 Minimal software requirements
- Supported OS: Windows 7, Windows 8, Windows 10
- Internet explorer 6.0

7.2 Recommended software requirements
- OS: Windows 7, Windows 8, Windows 10
- Internet explorer 8.0 or higher

7.3 Minimal hardware requirements
- CPU: Intel Pentium 4 – 2.4 GHZ or equivalent
- Memory: 512MB RAM
- Graphics card:
  - Minimal supported resolution: 1280x1024
  - Colors: 24-bit
  - Memory: 4MB RAM
- Non-interlaced 15” color monitor
- Keyboard & optical mouse
- A 56Kb internet connection

7.4 Recommended hardware requirements
- CPU: Intel Core2 Duo 2.0 GHZ or equivalent
- Memory: 2GB RAM
- Graphics card:
  - ATI RADEON or NVIDIA GeForce
  - 128MB RAM
- Non-interlaced 19” color monitor or 17” LCD display with a minimal resolution of 1280x1024
- Keyboard & optical mouse with wheel scroll
- A 10Mb or faster internet connection

⚠️ Note: To ensure smooth operation of the PSIP, make sure to update the graphic card drivers.

7.5 Device lifetime
The Zimmer Patient Specifics Instruments Planner is a ClickOnce technology based desktop application of which it’s software versioning is fully controlled by Materialise. Materialise can at each time revoke the software version by updating to a newer version.
The medical device has no predefined lifetime of the use of the device, instead, the device must be used according to the defined "system requirements" specified above.
Since the software will not degrade in performance over time, its lifetime is determined by the business services which require the Zimmer Patient Specific Instruments Planner usage.

8 Troubleshooting guide

8.1 Approval errors

**Error: “Connection failed”**

Ensure there is a connection to the internet and that the application is not blocked by a firewall or other internet security. Contact the system administrator if the problem persists.

**Error: “Case is already approved”**

This case was already approved and cannot be approved again or altered.

**Error: “The deadline for approval has expired. Availability of pin guides for the intended surgery date is at risk”**

Materialise needs to receive the approved Plan a fixed number of days before the surgery date in order to design, manufacture and ship the pin or cut guides in time per the previously scheduled surgery date. When this error is shown, the deadline for approval has expired. In order to approve the case, you may need to reschedule the surgery date. This could be done either via PSIP or OMS.